CodePush is experiencing issues.
Incident Report for
App Center
Resolved
The issue with the service has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted
Sep
13
,
2024
-
09:15
UTC
Monitoring
We have implemented the fix for the issue with the service and are currently monitoring the result.
Posted
Sep
12
,
2024
-
22:04
UTC
Investigating
We are currently investigating this issue.
Posted
Sep
12
,
2024
-
18:23
UTC
This incident affected: Distribute.
×
Subscribe to Incident
Subscribe to updates for
CodePush is experiencing issues.
via . You'll receive .