App Center is encountering issues with AAD
Incident Report for App Center
Resolved
This incident has been resolved. AAD should be fully operational now.
Posted Mar 16, 2021 - 20:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2021 - 21:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 21:09 UTC
Investigating
AAD is encountering issues with App Center. We apologize for the inconvenience while we work to resolve this issue.
Posted Mar 15, 2021 - 20:11 UTC