Build is Experiencing Issues

Incident Report for App Center

Resolved

This incident has been resolved.
Posted Mar 17, 2022 - 12:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 13:06 UTC

Investigating

App Center is experiencing issues in the Build service. You may see error "Your VSTS token is no longer valid. Please reauthenticate." when trying to load branches. We apologize for the inconvenience while we work to resolve the issue.
Posted Mar 15, 2022 - 22:36 UTC
This incident affected: Build.