Monitoring - Our team has applied a short-term fix and we are seeing improvements. We appreciate your patience while we continue to work towards a resolution.
Feb 06, 2024 - 08:52 UTC
Update - We are currently experiencing extended queue times for builds using Xcode version 15 and above. Our team is actively working on this issue. We appreciate your patience while we work towards a resolution.
Feb 02, 2024 - 11:12 UTC
Investigating - App Center is experiencing issues with the Build service. We apologize for the inconvenience while we work to resolve this issue.
Jan 31, 2024 - 21:56 UTC

About This Site

This is App Center's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a note here.

As always, if you are experiencing any issues with App Center, don't hesitate to get in touch with us at aka.ms/appcenterhelp and we'll get back to you as soon as we can.

Build Operational
Test Operational
Distribute Operational
Diagnostics Operational
Analytics Operational
Account Management Operational
Portal ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.