Build is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Build have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Mar 09, 2021 - 04:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 01:06 UTC
Identified
The issue has been identified and we are working to resolve the issue. We apologize for the impact this had on our customers.
Posted Mar 09, 2021 - 00:29 UTC
Investigating
App Center is currently experiencing issues with failing builds. We apologize for the inconvenience while we work to resolve this issue.
Posted Mar 08, 2021 - 17:29 UTC
This incident affected: Build.