Issues distributing to the Apple App Store causing uploads to Apple Appstore failing
Incident Report for App Center
Resolved
This incident has been resolved. Thanks for bearing with us!
Posted Sep 18, 2020 - 08:57 UTC
Update
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Sep 18, 2020 - 08:15 UTC
Investigating
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Sep 18, 2020 - 07:08 UTC
This incident affected: Distribute.