Analytics and Diagnostics are experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted May 05, 2021 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 19:58 UTC
Update
We are seeing issues with additional components in App Center including distribution and are continuing to investigate
Posted May 05, 2021 - 19:20 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 19:07 UTC
Investigating
We are currently investigating errors in analytics and diagnostics.
Posted May 05, 2021 - 19:07 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Account Management, and Portal.