Issue Discovered
Incident Report for App Center
Resolved
The issue with App Center Distribute has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 6 months ago. Apr 09, 2019 - 09:13 UTC
Identified
The engineering team have been working hard and have deployed a fix for the Apple App Store and TestFlight internal. You can still experience outage when publishing to TestFlight external.
Posted 6 months ago. Apr 04, 2019 - 08:46 UTC
Investigating
App Center is experiencing issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted 6 months ago. Apr 03, 2019 - 20:44 UTC
This incident affected: Distribute.