Build Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Build have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jul 29, 2019 - 16:11 UTC
Investigating
App Center Build is experiencing some issues that may result in additional queue times. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jul 29, 2019 - 15:33 UTC
This incident affected: Build.