Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 09:25 UTC
Investigating
App Center is experiencing occasional issues distributing to the Apple App Store. As a consequence, uploads to the Apple App Store might fail. We apologize for the inconvenience while we work to resolve this issue.
Posted Apr 13, 2021 - 05:47 UTC
This incident affected: Distribute and Account Management.