Diagnostics Is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center Diagnostics has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 23, 2019 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 23, 2019 - 12:09 UTC
Investigating
App Center is experiencing issues with search in Diagnostics. Users may experience some delays or issues with the search results for crashes and errors. Thank you for your patience as we work to resolve this issue.
Posted 3 months ago. Jun 23, 2019 - 12:09 UTC
This incident affected: Diagnostics.