App Center is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center have been resolved and all App Center is back to normal now. Thanks for bearing with us!
Posted 27 days ago. Sep 26, 2019 - 05:51 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted 27 days ago. Sep 26, 2019 - 03:10 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, and Portal.