AppCenter portal is unavailable
Incident Report for App Center
Resolved
The issue has been resolved and we are monitoring the situation.
Posted Apr 04, 2023 - 21:14 UTC
Monitoring
We have taken steps to mitigate the issue, but the problem is not fully resolved and may reoccur. As of now, our portal is accessible and we're actively monitoring the situation. Thank you for your patience and understanding.
Posted Apr 04, 2023 - 15:14 UTC
Investigating
We apologize for the inconvenience caused as our Appcenter portal is currently down. Our team is investigating the issue and we'll update you as soon as possible. Thank you for your understanding.
Posted Apr 03, 2023 - 21:47 UTC
This incident affected: Portal.