intermittent issues with the Build service for Xamarin.Android apps
Incident Report for App Center
Resolved
The issues with App Center Build has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 5 months ago. Jan 29, 2019 - 20:01 UTC
Investigating
App Center is currently experiencing intermittent issues with the Build service for Xamarin Android apps. We apologize for the inconvenience while we work to resolve this issue.
Posted 5 months ago. Jan 29, 2019 - 18:36 UTC
This incident affected: Build.