Build is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 17:59 UTC
Update
Azure DevOps is having issues providing macOS 11 agents for AppCenter which is resulting in cancelled builds for Xcode 12.5+. If possible please use Xcode 12.4.
Posted Sep 28, 2021 - 10:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 10:12 UTC
Monitoring
Azure DevOps is having issues providing macOS 11 agents for AppCenter which is resulting in cancelled builds for Xcode 12.5+. If possible please use Xcode 12.4.
Posted Sep 28, 2021 - 10:11 UTC
This incident affected: Build.