Test is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 12:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 11:14 UTC
Investigating
App Center is experiencing issues with the Test service. Customers might wait longer for their tests to run. We apologize for the inconvenience while we work to resolve this issue.
Posted Jun 27, 2023 - 10:41 UTC
This incident affected: Test.