Diagnostics is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Diagnostics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted about 1 month ago. Jul 19, 2019 - 18:58 UTC
Monitoring
App Center briefly experienced issues with processing crashes. It may take up to a few hours for your Android NDK and iOS crashes to appear in the portal but the issue has now been identified and resolved. Thank you for patience!
Posted about 1 month ago. Jul 17, 2019 - 23:51 UTC
Investigating
App Center is experiencing issues with the Diagnostics service. We apologize for the inconvenience while we work to resolve this issue.
Posted about 1 month ago. Jul 17, 2019 - 20:21 UTC
This incident affected: Diagnostics.