Build is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 21:18 UTC
Monitoring
Azure DevOps services are back to normal and issue seems to be resolved. Monitoring for any further issues. https://status.dev.azure.com/_event/251788647
Posted Jul 21, 2021 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 20:26 UTC
Identified
Builds are failing due to Azure DevOps Pipelines service outage - https://status.dev.azure.com/
Posted Jul 21, 2021 - 20:04 UTC
Investigating
App Center is experiencing issues in the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted Jul 21, 2021 - 20:00 UTC
This incident affected: Build.