Intune Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Distribute have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 3 months ago. Jun 20, 2019 - 03:03 UTC
Investigating
App Center is experiencing issues with Intune Store Creation. We apologize for the inconvenience while we work to resolve this issue.
Posted 3 months ago. Jun 19, 2019 - 18:53 UTC
This incident affected: Distribute.