Build Is Experiencing Issues
Incident Report for App Center
Resolved
The issue was resolved.
Posted about 1 month ago. Sep 12, 2019 - 12:45 UTC
Investigating
App Center is experiencing issues in the Build Service with Bitbucket repositories. We apologize for the inconvenience while we work to resolve this issue.
Posted about 1 month ago. Sep 12, 2019 - 12:32 UTC
This incident affected: Build.