Issue Discovered
Incident Report for App Center
Resolved
The intermittent issues interacting with App Center Build has been resolved. Thanks for bearing with us!
Posted 8 months ago. Jan 14, 2019 - 06:45 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 14, 2019 - 05:41 UTC
Investigating
App Center is currently experiencing intermittent issues interacting with the Build service. Our team is investigating the issue at this time.
Posted 8 months ago. Jan 14, 2019 - 05:40 UTC
This incident affected: Build.