App Center website partial outage
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 21, 2018 - 02:04 UTC
Update
Users are now able to login to App Center successfully. We are still working on implementing the full fix.
Posted about 2 months ago. Oct 21, 2018 - 00:22 UTC
Identified
The issue (certificates expiry) has been identified and we are working on fixing this.
Posted about 2 months ago. Oct 20, 2018 - 23:47 UTC
Investigating
User see an error message when they are logging in. We are currently investigating this issue.
Posted about 2 months ago. Oct 20, 2018 - 23:26 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, and Account Management.