Issue discovered when distributing releases
Incident Report for App Center
Resolved
The issue of releasing to a distribution group or to stores has been resolved, and Distribution is back to normal now. Thank you for bearing with us! 🙏🏼
Posted 6 months ago. Mar 22, 2019 - 21:10 UTC
Investigating
App Center is experiencing occasional timeouts when releasing to a distribution group or to store. As a consequence, releases are not published. We are sorry for the inconvenience.
Posted 6 months ago. Mar 22, 2019 - 13:02 UTC
This incident affected: Distribute.