Push to User
Incident Report for App Center
Resolved
The problem with our Push infrastructure has been resolved and all notifications are back to normal now. We apologize for any issues this might have caused.
Posted about 2 months ago. May 17, 2019 - 06:50 UTC
Update
The problem with our Push infrastructure has been resolved and all notifications are back to normal now. We apologize for any issues this might have caused.
Posted about 2 months ago. May 17, 2019 - 05:21 UTC
Investigating
App Center is currently investigating an issue with our Push service. We apologize for the inconvenience while we work to resolve this issue.
Posted about 2 months ago. May 17, 2019 - 03:34 UTC
This incident affected: Push.