Issue Discovered
Incident Report for App Center
Resolved
The issues with our Build infrastructure have been resolved
and all builds are back to normal now 🙏🏼 Thanks for bearing with us!
Posted 13 days ago. Nov 01, 2018 - 19:57 UTC
Investigating
App Center is experiencing a temporary delay with our Build service. We
are sorry for the inconvenience.
Posted 13 days ago. Nov 01, 2018 - 19:08 UTC
This incident affected: Build.