The App Center portal is currently unavailable
Incident Report for App Center
Resolved
This incident has been resolved.
Posted 23 days ago. Nov 20, 2018 - 17:03 UTC
Monitoring
Everything is back to normal again; App Center's tea was strong this morning which lead to some hiccups with our account services.
Posted 23 days ago. Nov 20, 2018 - 16:37 UTC
Identified
App Center is online again, but there are some occasional issues with Distribution.
Posted 23 days ago. Nov 20, 2018 - 16:25 UTC
Update
We are experiencing issues with App Center which manifest in different ways. The team is on deck stabilizing the system and implementing a fix.
Posted 23 days ago. Nov 20, 2018 - 16:14 UTC
Investigating
App Center is currently unavailable. We are sorry for the inconvenience.
Posted 23 days ago. Nov 20, 2018 - 15:27 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, and Account Management.