Issue Discovered
Incident Report for App Center
Resolved
The issues with our App Center infrastructure have been resolved and all service operations are back to normal now. Thanks for bearing with us!
Posted Feb 22, 2020 - 17:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2020 - 13:37 UTC
Investigating
App Center is experiencing issues. We apologize for the inconvenience while we work to resolve this issue.
Posted Feb 22, 2020 - 11:50 UTC
This incident affected: Build, Test, Distribute, Diagnostics, Analytics, Push, Account Management, Portal, and MBaaS.