Issue Discovered
Incident Report for App Center
Resolved
The issues with our partner service performance has been resolved
and all builds are back to normal now 🙏🏼 Thanks for bearing with us!
Posted 5 months ago. Dec 19, 2018 - 11:27 UTC
Investigating
App Center Build has problems due to partner service performance issues. We
are sorry for the inconvenience and working to resolve the problems
Posted 5 months ago. Dec 19, 2018 - 10:45 UTC
This incident affected: Build.