Auto Provisioning affected
Incident Report for App Center
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 10, 2018 - 21:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Nov 10, 2018 - 21:21 UTC
Identified
Apple Connect Services are under maintenance (https://developer.apple.com/system-status/). Distributing a new iOS release with auto provisioning is down.
Posted about 1 month ago. Nov 10, 2018 - 19:15 UTC
This incident affected: Distribute.