Analytics is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 12:26 UTC
Monitoring
Azure Storage Support is working on resolving the issues with Azure storage connectivity.
Posted Mar 31, 2021 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 07:10 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2021 - 17:59 UTC
This incident affected: Analytics.