Distribute is Experiencing Issues
Incident Report for
App Center
Resolved
The issue was resolved
Posted
Mar
16
,
2021
-
17:04
UTC
Update
We are continuing to investigate this issue.
Posted
Mar
16
,
2021
-
17:03
UTC
Update
We see the correlation between AAD outage start time and the Distribute service performance degradation.
Posted
Mar
16
,
2021
-
10:24
UTC
Investigating
App Center is experiencing issues with the Distribute service. We apologize for the inconvenience while we work to resolve this issue.
Posted
Mar
16
,
2021
-
08:08
UTC
This incident affected: Distribute and Account Management.
×
Subscribe to Incident
Subscribe to updates for
Distribute is Experiencing Issues
via . You'll receive .