Delayed builds, test runs, and pushes
Incident Report for App Center
Resolved
Billing issue is resolved and Build, Test and Push service are working fine.
Posted 8 months ago. Nov 29, 2018 - 18:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Nov 29, 2018 - 14:02 UTC
Identified
App Center is experiencing issues with billing which cause delays when starting builds, test runs, and sending push notifications.
Billing pages can time-out but refreshing the page might help.
Posted 8 months ago. Nov 29, 2018 - 14:01 UTC
This incident affected: Build, Test, and Push.