Analytics is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 21:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 20:57 UTC
Investigating
App Center is experiencing issues with the Analytics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Apr 14, 2021 - 20:13 UTC
This incident affected: Analytics.