Test Is Experiencing Issues
Incident Report for App Center
Resolved
The issue with App Center Test has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Nov 26, 2019 - 19:39 UTC
Update
App Center is currently experiencing intermittent issues with the Test service. We apologize for the inconvenience while we work to resolve this issue.
Posted Nov 26, 2019 - 19:36 UTC
Investigating
App Center is experiencing issues with the Test service. We apologize for the inconvenience while we work to resolve this issue.
Posted Nov 26, 2019 - 18:44 UTC
This incident affected: Test.