Build is experiencing issues
Incident Report for App Center
Resolved
The issue with App Center Build has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted 11 days ago. Apr 12, 2019 - 00:35 UTC
Investigating
App Center is currently experiencing intermittent issues with the Build service. We apologize for the inconvenience while we work to resolve this issue.
Posted 11 days ago. Apr 11, 2019 - 23:35 UTC
This incident affected: Build.