App Center is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 06:32 UTC
Investigating
App Center Portal is experiencing issues. Customers are unable to open App Center Portal and access API. We apologize for the inconvenience while we work to resolve this issue.
Posted Dec 08, 2023 - 03:45 UTC
This incident affected: Build, Test, Distribute, Account Management, and Portal.