App Center is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 15:11 UTC
Investigating
We are currently investigating the issue with App Center availability.
We apologize for the inconvenience while we work to resolve this issue.
Posted Oct 27, 2022 - 11:56 UTC
This incident affected: Diagnostics, Analytics, and Portal.