Distribute is Experiencing Issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 15:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 15:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 12:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 11:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 06:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 06:46 UTC
Investigating
App Center is currently experiencing issues with Auto Provisioning, Apple publishing and resigning using 2FA accounts is broken. We apologize for the inconvenience while we work to resolve this issue.
Posted Jun 07, 2022 - 06:09 UTC
This incident affected: Distribute.