Build is experiencing problems. Back end issue
Incident Report for App Center
Resolved
The issue with build experiencing problems because of a backend issue has been resolved. Thanks for bearing with us!
Posted 29 days ago. Jan 24, 2019 - 19:38 UTC
Investigating
Build is experiencing problems because of a back end issue - please try again later. We are sorry for the inconvenience and are investigating.
Posted 29 days ago. Jan 24, 2019 - 17:31 UTC
This incident affected: Build.