Build is experiencing issues
Incident Report for App Center
Resolved
The issue with Build service has been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Sep 14, 2024 - 09:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 19:51 UTC
Identified
App Center is currently experiencing issues with GitLab repositories. Please also refer to https://status.gitlab.com/ for updates. We apologize for the inconvenience.
Posted Sep 13, 2024 - 19:12 UTC
This incident affected: Build.