Issue with connecting new Bitbucket repos
Incident Report for App Center
Resolved
The issues with our Build service infrastructure have been resolved. 🙏🏼 Thanks for bearing with us!
Posted 5 months ago. Nov 01, 2018 - 01:21 UTC
Investigating
We are experiencing issues when Bitbucket users connect new repos in our Build Service. Thank you for your patience as we investigate.
Posted 5 months ago. Oct 31, 2018 - 23:38 UTC
This incident affected: Build.