Analytics is under maintenance
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 19:45 UTC
Investigating
Customer might see duplicated events during the process.
Posted Sep 28, 2021 - 09:22 UTC
This incident affected: Analytics.