App Center Test Network issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 00:00 UTC
Investigating
Test Cloud experiencing intermittent issues with the network connection in our device labs. We are working on the mitigation of this incident. You may experience an increased rate of failed test runs due to network issues. We apologize for the inconvenience.
Posted Jan 25, 2024 - 21:08 UTC
This incident affected: Test.