Analytics Is Experiencing Issues
Incident Report for App Center
Resolved
The issues with App Center Analytics have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Jan 09, 2020 - 00:09 UTC
Investigating
App Center is experiencing higher latency than usual in exporting data from our Analytics service to Application Insights and Azure Blob Storage. We've identified the root cause, and we're working on a fix. In the meantime, we've taken steps to process the delayed exports as quickly as possible. We apologize for the inconvenience, and appreciate your patience.
Posted Jan 08, 2020 - 09:25 UTC
This incident affected: Analytics.