App Center Build issue
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 11:34 UTC
Investigating
App Center Build is experiencing issues with saving build configuration for the new apps. We apologize for the inconvenience while we work to resolve this issue.
Posted Sep 27, 2023 - 10:36 UTC
This incident affected: Build.