Build is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 18:01 UTC
Investigating
App Center is experiencing issues with the Build service. Customers building applications that are utilising MacOS 12 agents are going to experience issues because of the ongoing brownouts of MacOS 12. We apologize for the inconvenience while we work to resolve this issue.
Posted Nov 04, 2024 - 17:34 UTC
This incident affected: Build.