App Center is experiencing issues
Incident Report for App Center
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 08:44 UTC
Monitoring
We have implemented the fix for the issue with Build service and are currently monitoring the result.
Posted Jun 18, 2024 - 11:57 UTC
Investigating
App Center is experiencing issues with the build service beacon. We're aware of the issue of the disabled classic pipelines and users returned an error such as "The classic pipelines are disabled for this project / organization". We apologize for the inconvenience while we work to resolve this issue.
Posted Jun 16, 2024 - 13:57 UTC
This incident affected: Build.