Diagnostics is Experiencing Issues
Incident Report for App Center
Resolved
App Center has resolved the issues with the Diagnostic service. Thank you for your patience.
Posted Dec 17, 2020 - 21:37 UTC
Monitoring
App Center has identified the issue for the Diagnostics service, deployed a fix and are monitoring the result
Posted Dec 17, 2020 - 21:23 UTC
Investigating
App Center is experiencing issues with the Diagnostics service. We apologize for the inconvenience while we work to resolve this issue.
Posted Dec 17, 2020 - 18:41 UTC
This incident affected: Diagnostics.