TestCloud experiencing issues with Appium test runs
Incident Report for App Center
Resolved
We are happy to inform you that the root cause of the incident was fixed by our team. We have monitored the system for the last day and found no such cases. We apologize for any inconvenience caused by the incident and thank you for your patience and cooperation.
Posted Mar 29, 2023 - 11:48 UTC
Investigating
We are currently experiencing issues with our cache service which may impact your Appium tests with the error "Could not resolve dependencies for project com.xamarin.appium". We are working on a fix, but in the meantime, re-running the tests may help.

Thank you for your patience and apologies for any inconvenience caused.
Posted Mar 28, 2023 - 09:33 UTC
This incident affected: Test.