Build is Experiencing Issues
Incident Report for App Center
Resolved
The issues with GitLab repositories have been resolved and all operations are back to normal now. Thanks for bearing with us!
Posted Dec 11, 2019 - 17:44 UTC
Investigating
We're experiencing problems with GitLab repositories - also check GitLab status : https://status.gitlab.com/ for updates.
Posted Dec 11, 2019 - 16:32 UTC
This incident affected: Build.